Gros problème de balance son lors des enregistrements

Discutons de matériel, de configs, de processeurs et de frames par secondes...
Avatar de l’utilisateur
Spatz
200 abonnés
Messages : 909
Inscription : 27 décembre 2015, 19:30

Gros problème de balance son lors des enregistrements

Message par Spatz » 08 mars 2017, 10:33

Bonjour,

Comme certains le savent, j'ai un gros problème depuis quelques temps lors de l'enregistrement de mes parties au niveau de la balance son.

La balance son est très bonne lorsque je joue. J'entends parfaitement la voix de mes compagnons et le.son du jeu.

Imaginons que j'enregistre cette session et que j'écoute maintenant mon enregistrement. J'obtiens la.chose suivante :
1) J'entends trop bien ma voix, qui est bien trop présente
2) J'entends moins bien le jeu que lors de la session
3) Je n'entends quasiment pas la voix de mes camarades... quasi inaudible.

En session solo j'ai donc les soucis 1) et 2) même si j'ai trouvé un palliatif peu satisfaisant... je fais passer le.son du jeu par les enceintes et là le son du jeu est audible alors qu'il est enregistré via le le micro de mon casque :-(

Sachant que j'enregistre presque tous les.jours, ce problème devient vraiment pénible et même chiant.
Je suis preneur de toutes idées me permettant de régler ce problème.

Éléments de contexte :
- J'enregistre avec Shadowplay
- le problème existe depuis quelques semaines et la seule chose marquante que j'ai modifiée de mémoire est une mise à jour de ShadowPlay

Répondre